Reading error codes on an early 3200GT

Robbe

Junior Member
Messages
86
Does anybody know where to find the UniDiag software? The old links on page 1 of this thread are not working anymore?
 

Robbe

Junior Member
Messages
86
Thanks, all received. Cable comes later this week. Will post how things go, for future reference.
 

MaseratiJack

New Member
Messages
4
hi lads, in need of your help if possible! my CEL light is on every time I start the car now so its time to diagnose! I have acquired the leads mentioned at the beginning of the post but the links for the software wont
 

Kincath

Member
Messages
113
Could someone point me in the right direction of the software please? My car came with the cables.
 

Kincath

Member
Messages
113
I’m having some issues with my new set up. My cable connects to com port 4 on my windows 7 laptop but I’m not getting anything from the car. It is a 64 bit laptop so that may be the issue. I also tried it on an old 2003 XP laptop which is running SP1 but it’s says there is an issue with the drivers and the device won’t work properly. Could I be unlucky and have two laptops not suitable?
 

redsonnylee

Centenary Club
Messages
1,212
I’m having some issues with my new set up. My cable connects to com port 4 on my windows 7 laptop but I’m not getting anything from the car. It is a 64 bit laptop so that may be the issue. I also tried it on an old 2003 XP laptop which is running SP1 but it’s says there is an issue with the drivers and the device won’t work properly. Could I be unlucky and have two laptops not suitable?
Where did you get the cables from, do they have the ftdi chipset otherwise they won’t work. Also you need to select the lowest baud rate, (maybe 9600) I’m not at home so can’t check what is in the drop down box. I’ll check the exact pc specification I used when I get home.
 

Kincath

Member
Messages
113
Where did you get the cables from, do they have the ftdi chipset otherwise they won’t work. Also you need to select the lowest baud rate. I’m not at home so can’t check what is in the drop down box. I’ll check the exact pc specification I used when I get home.
I bought the ftdi chip set one. I have the drivers. I’ll check what version of drivers it has. I may try and go and download newer ones. See if that works. The issue is the xp laptop is that old it’s wireless card only supports wep and all service providers use WEP2 now so can’t even get online with it. I’ll download from another pc and transfer the file over. Let you know.
 

redsonnylee

Centenary Club
Messages
1,212
I bought the ftdi chip set one. I have the drivers. I’ll check what version of drivers it has. I may try and go and download newer ones. See if that works. The issue is the xp laptop is that old it’s wireless card only supports wep and all service providers use WEP2 now so can’t even get online with it. I’ll download from another pc and transfer the file over. Let you know.
I use com port 3, 5 baud init.
Laptop Spec.
Microsoft Windows XP professional version 2002
Service pack 3
Processor 1200Mhz
1.2Ghz
1.75 GB of Ram

When you start communicating does it make a connection, on the blue cable check that the red light is on so you know power is getting through. I extended my black lead to run off the battery.
 

Kincath

Member
Messages
113
I use com port 3, 5 baud init.
Laptop Spec.
Microsoft Windows XP professional version 2002
Service pack 3
Processor 1200Mhz
1.2Ghz
1.75 GB of Ram

When you start communicating does it make a connection, on the blue cable check that the red light is on so you know power is getting through. I extended my black lead to run off the battery.
I’m now connected and working my fault. I was connected to the black connector. Should have been the grey one. All good. Thanks for your help.