Not a happy car

jasst

Member
Messages
792
Not yet, haven't even looked at it for months, just thinking about having another go now the days are drawing out.
 

jasst

Member
Messages
792
Have started to have another go at this, so drove it out of the garage on weds to see if the pixies have been and sorted it over the winter, lo and behold, they haven't, (destroyed my faith in all things magical, but hey ho), so have been researching oil pumps, can anyone shed any light on why Euro spares list 213259 as the part no for a 4200 coupe, yet Scuderia list 202976 as for a 4200 coupe, which eurospares say is for a 4.2QP? is the engine the same in both?
 

Gp79

Member
Messages
929
Have started to have another go at this, so drove it out of the garage on weds to see if the pixies have been and sorted it over the winter, lo and behold, they haven't, (destroyed my faith in all things magical, but hey ho), so have been researching oil pumps, can anyone shed any light on why Euro spares list 213259 as the part no for a 4200 coupe, yet Scuderia list 202976 as for a 4200 coupe, which eurospares say is for a 4.2QP? is the engine the same in both?
I’d give ES or the dealer you vin number to get the right part number, I know the oil pipe from the tank to the pump has 2 alternatives depending on year (2 bolt or 3 at pump end) so there will be different pumps.
 
Last edited:

philw696

Member
Messages
7,401
When I changed mine on a MY04 4200 I bought it from Dick Lovett's in Swindon who gave me a healthy discount but that was in 2014.
They were very helpful though.
 

Andy Marshall

Junior Member
Messages
224
Have started to have another go at this, so drove it out of the garage on weds to see if the pixies have been and sorted it over the winter, lo and behold, they haven't, (destroyed my faith in all things magical, but hey ho), so have been researching oil pumps, can anyone shed any light on why Euro spares list 213259 as the part no for a 4200 coupe, yet Scuderia list 202976 as for a 4200 coupe, which eurospares say is for a 4.2QP? is the engine the same in both?
Might it have something to do with the wet sump / dry sump difference? I know the 4200s are dry sump, i - Is the QP4.2 wet?
 

jasst

Member
Messages
792
Update. Today I paid a visit to Emblem in Poole, Had a long chat to Miles about my issues (that should read the cars issues lol) and have decided that discretion is the better part of valour, so have booked it in for them to have a look at, sadly they can't do anything before the end of may, so will just have to wait and see what they turn up, thinks it is probably oil pump, but we will see. It just isn't practical for me to try and do that sort of work in my cramped situation, and feel a failure for having to call in the experts, but I need to get it back on the road and get some enjoyment out of it.
 

philw696

Member
Messages
7,401
Going to some Good Guys.
Its a fairly major procedure but is doable at home as I proved back in 2014.
Keep us posted as to what they find.
 

Gp79

Member
Messages
929
Update. Today I paid a visit to Emblem in Poole, Had a long chat to Miles about my issues (that should read the cars issues lol) and have decided that discretion is the better part of valour, so have booked it in for them to have a look at, sadly they can't do anything before the end of may, so will just have to wait and see what they turn up, thinks it is probably oil pump, but we will see. It just isn't practical for me to try and do that sort of work in my cramped situation, and feel a failure for having to call in the experts, but I need to get it back on the road and get some enjoyment out of it.
Sounds a good plan to me, hopefully they can sort it quickly then you can enjoying it again.
Interested to know what they do find as never heard of symptoms like that before.
 

jasst

Member
Messages
792
Sounds a good plan to me, hopefully they can sort it quickly then you can enjoying it again.
Interested to know what they do find as never heard of symptoms like that before.
Nor have they, but oil pump failure at around 80,000 miles is not a totally unheard of situation on these he said.
If I had suitable facilities I would be attempting this myself.
 

philw696

Member
Messages
7,401
On mine the water pump had been leaking and rusted the shaft that drives the pump so one minute I had oil pressure and the next nothing.
When I stripped the oil pump at 90,000 miles it was like new.
Pictures on here somewhere under project 4200.
 

jasst

Member
Messages
792
On mine the water pump had been leaking and rusted the shaft that drives the pump so one minute I had oil pressure and the next nothing.
When I stripped the oil pump at 90,000 miles it was like new.
Pictures on here somewhere under project 4200.
Yeah, that's What Miles said is quite common, I've read your project 4200 thread twice, very impressive, but even my drive is not really suitable.
 

philw696

Member
Messages
7,401
It was August and I had time on my hands.
Just put a front subframe in a QP V along with all new suspension bushes and brakes in Yorkshire now that was a task for sure but she now has a clean sheet MOT.
 

B_Tank88

New Member
Messages
8
Car is booked into specialist at end of may. Do you have a similar problem?
Sorry no I don't, I just found reading this thread fascinating.

Admire the willingness to try and fix it yourself. I wonder how quickly garage may find or not find the issue.