Gransport problem.

Luna 06

Junior Member
Messages
72
Just unwrapped my Gransport after the winter.
She started on the button but throws up quiet a few lights.
ABS MSP ENGINE
AND A RED CAR WITH AN ARROW POINTING UP.
She had none on when I lay her up.
Is there a reset I could do.
She drives and sounds fine.
 

dickygrace

www.richardgracecars.co.uk
Messages
4,699
Likely to be a wheel sensor but a battery reset will likely put the lights off. It’ll recur if there is a fault and usually a speed sensor in the wheel hub.
 
Last edited:

Luna 06

Junior Member
Messages
72
Likely to be a wheel sensor but a battery reset will likely put the lights on. It’ll recur if there is a fault and usually a speed sensor in the wheel hub.
Thanks Dicky.
Did try a reset but no change.
I see you have a GS the same up for sale.
 
Messages
594
Just unwrapped my Gransport after the winter.
She started on the button but throws up quiet a few lights.
ABS MSP ENGINE
AND A RED CAR WITH AN ARROW POINTING UP.
She had none on when I lay her up.
Is there a reset I could do.
She drives and sounds fine.
The best solution, now that you have tried a reset for the battery, is to take it to a specialist who will plug in a diagnostic laptop to identify the fault and the solution. As the car started easily, the battery seems to be fine - these cars are susceptible to triggering warning lights if the voltage is not up to it in the battery. The alternative is to try one thing after another - replacing sensors etc. until you eliminate all possibilities and hope that you arrive at a solution - at considerable expense and frustration.