Clicking noise

JimT

Junior Member
Messages
132
Hi all

So had an oil and filter changed.
Now there seems be a kind of clicking happening randomly. This seems to be when engine is warm. However doesn't seem to happen after a run.
You can hear louder from under car.
Now I know it sounds weird but I'm pretty sure it wasnt happening before or af least I didn't notice it.
The sound is not in time with the tick over particularly.
Oil used was 5w-40.

Any thoughts?
Car drives faultless. No change in power,sound etc.

Thanks
 

spkennyuk

Member
Messages
4,686
Hi all

So had an oil and filter changed.
Now there seems be a kind of clicking happening randomly. This seems to be when engine is warm. However doesn't seem to happen after a run.
You can hear louder from under car.
Now I know it sounds weird but I'm pretty sure it wasnt happening before or af least I didn't notice it.
The sound is not in time with the tick over particularly.
Oil used was 5w-40.

Any thoughts?
Car drives faultless. No change in power,sound etc.

Thanks
Could just be the exhaust expanding or contracting as it warms up and cools down. A previous car of mine (not a mas) used to tick for a few minutes after a drive.

On that car it was coming from the flex pipe / catalyst section of the exhaust.

Sounds like a metalic click / tick for want of a better description which gets slower as the exhaust cools down.

If its fully warmed up or fully cooled down then mine didnt make the noise.
 

PrestigeAutoworks

Junior Member
Messages
48
If you’re hearing a ticking intermittently it could be the purge valve. Drivers side near the brake reservoir. Put your ear to that area and see if it’s obviously louder around there.
 

JimT

Junior Member
Messages
132
Hi guys thanks for all your help.
Cold start is fine and as car warms up noise begins and after drive eases again.
Phoned garage who serviced it previously they put 5w-30 for late two services so since 2017.
It now has 5w-40. And noise is here.
Any more thoughts?
 

JimT

Junior Member
Messages
132
Update.
It would seem if you gently rev the engine the sound seems more in sync with the tickover than I originally first thought!
Bit of a worry!
 

Keano

Member
Messages
257
My one does this sometimes and not an issue more of a tapping comes and goes and also think it could be purge valve.