Vibration into cockpit

Leicesterminiracer

Junior Member
Messages
223
When starting a QPV does anyone feel a vibration resonating through the car/steering wheel.. just as it’s idling and warming up.. I’ve noticed mine has started doing this and wasn’t sure .. maybe engine mounts or something
 

Wanderer

Member
Messages
2,176
Not on start, but oddly enough I get vibrations at certain times that make me feel something is wrong, then it goes. I put it down to road surface and the P-Zero's. Coming out of Folkestone yesterday (or day before, I cant remember!) on a weird looking surface wheel was shaking and car felt really weird, like it was floating, I was really freaked out. As soon as I hit the M20, all gone.
 

rockits

Member
Messages
5,908
The V8 engine in any car is not perfectly balanced and is imbalanced by design. A V6, V10 or V12 are balanced so are smoother at idle by design. I still love a good V8 for that very reason though.

Might be engine mounts as my old QP Exec GT I sold a while back needed them that the new owner replaced. Easy to see if they are shot on inspection from underneath but easier on a ramp.
 

rockits

Member
Messages
5,908
The Rover V8 in the TVR wobbles all over the shop. Certainly wouldn't pass the 50p test!
 

Ozmurc

Junior Member
Messages
69
When starting a QPV does anyone feel a vibration resonating through the car/steering wheel.. just as it’s idling and warming up.. I’ve noticed mine has started doing this and wasn’t sure .. maybe engine mounts or something
yes I have this. I initially thought it was the cam variators, but the car is actually silent in the engine bay on idle when I get out and open the bonnet, but as soon as I sit back in the car, you can feel the vibration (kind of hear it, more feel it). This made me send of an oil sample for analysis, but it showed no unusual wear (barely any really).

It only seems evident from a cold start, and under 2000 rpm...
 

Leicesterminiracer

Junior Member
Messages
223
yes I have this. I initially thought it was the cam variators, but the car is actually silent in the engine bay on idle when I get out and open the bonnet, but as soon as I sit back in the car, you can feel the vibration (kind of hear it, more feel it). This made me send of an oil sample for analysis, but it showed no unusual wear (barely any really).

It only seems evident from a cold start, and under 2000 rpm...
That’s exactly it on in mine.. strange feeling
 

Motorsport3

Junior Member
Messages
56
yes I have this. I initially thought it was the cam variators, but the car is actually silent in the engine bay on idle when I get out and open the bonnet, but as soon as I sit back in the car, you can feel the vibration (kind of hear it, more feel it). This made me send of an oil sample for analysis, but it showed no unusual wear (barely any really).

It only seems evident from a cold start, and under 2000 rpm...
That is to be expected and was documented when the car was launched. Part of the character of the car really. V8 rumble but on the soft side.
 

Ozmurc

Junior Member
Messages
69
Are QPs known for engine mount wear?... could this be the issue?
havent had a chance to jack the engine to see movement in mounts; I don't think its mounts as the issue is not evidentent on warm starts, and I dont notice a lot of engine movement at high revs.