Traction light won't go off

Messages
26
#4
Belive it or not, it doesn't mention it in the manual in regards to staying on.

The (A!) type symbol is apparently a "start - Stop" error this came the same times as the traction light
 
Messages
969
#7
If the light is a stop start error rather than you turning off it could be the battery isn’t holding sufficient charge. No experience of Ghiblis but a battery one it’s way out can cause other spurious errors.

Getting the codes read would be the best plan.
 
Last edited:
Messages
26
#13
I have a few things wrong, the Air con being one of them, only the passenger side gets cold, the drivers constantly warm.
wheel alignment is out etc etc

so the dealer can investigate all the problems (11 in total!)
 
Messages
3,527
#16
I have a few things wrong, the Air con being one of them, only the passenger side gets cold, the drivers constantly warm.
wheel alignment is out etc etc

so the dealer can investigate all the problems (11 in total!)
I've had the air con issues three or four times, including when I picked the car up in the first place. Working fine on the passenger side, toasting the driver and ignoring any inputs on the driver side. I'm led to understand that this is some sort of actuator put by the time I've got it to the dealer its corrected itself.

It has always happened after being left for a while and, so far, has self corrected the next day. I've tried all sorts of things to reset it but nothing has worked other than leaving it.
 
Messages
26
#17
I spoke to the garage today. Aircon is sorted.

The traction light was some sensor? That’s what the diagnostic tool threw out anyway, the sensor is only £6! But nobody in the UK has them as stock items so it’s a 1 week wait for it to arrive from Italy