Forum bugs and fix list

conaero

Forum Owner
Messages
27,527
Ive tested the read/unread for the forums and thread views and MARK ALL FORUMS AS READ (colours RED for unread and GREY for read) and it work perfect, phew!
 

conaero

Forum Owner
Messages
27,527
Having to add them one by one manually...only 446 to go!

When you click on smilies button, you will see there is a MORE tab now. Its going to be a long day :angry:
 

Jkulin

Junior Member
Messages
978
Yep, we have to code the page for the placeholder...next up!
Yep working thanks Matt,

Another little bug with regards to the underlined of spelling errors, sometimes it works and other times it doesn't even thought you know there are spelling errors.
 
Messages
26,942
Probably not a bug but I've just worked out what I'd *like*

So currently we can select 'Latest Posts' or 'Last Read'

Neither of thee seem to go the first unread post. I have 'Last Read' selected currently, and it does exactly that. Takes me to the last post that I have already read...... (not the first post which I *haven't* read)

If I select 'Latest Posts' there seems to be some kind of odd unspecified time period where posts which are older than x minutes will be ignored, no matter if they've been read or not.

Any chance of an option to take you so that the first message in that thread which you haven't read is displayed?

It's only minor but I just had two in a row: One about tie rods, where I had already read the intro post, and then, Matt, you replied. The 'Last Read' option took me to the thread title, then I had to scroll past that, past the OP and then read Matt's (and then Newton's) reply.

The second one was where the last read post was the bottom of page 1 on the thread. So I had to scroll past all the picture, hit the bottom of the thread and then hit the 'Page 2' button

#firstworld problems for sure, but niggling :)

Cheers

C
 

conaero

Forum Owner
Messages
27,527
Probably not a bug but I've just worked out what I'd *like*

So currently we can select 'Latest Posts' or 'Last Read'

Neither of thee seem to go the first unread post. I have 'Last Read' selected currently, and it does exactly that. Takes me to the last post that I have already read...... (not the first post which I *haven't* read)

If I select 'Latest Posts' there seems to be some kind of odd unspecified time period where posts which are older than x minutes will be ignored, no matter if they've been read or not.

Any chance of an option to take you so that the first message in that thread which you haven't read is displayed?

It's only minor but I just had two in a row: One about tie rods, where I had already read the intro post, and then, Matt, you replied. The 'Last Read' option took me to the thread title, then I had to scroll past that, past the OP and then read Matt's (and then Newton's) reply.

The second one was where the last read post was the bottom of page 1 on the thread. So I had to scroll past all the picture, hit the bottom of the thread and then hit the 'Page 2' button

#firstworld problems for sure, but niggling :)

Cheers

C
Ok, ill check it out and have added it to the fidget list.
 

conaero

Forum Owner
Messages
27,527
Right, thats all the old smiles added, that was a task.

If you see any broken ones, please let me know...or any you want adding.

:tomato7::tomato8::tomato9::tomato10::tomato11::too_sad::traveller::tt::unsure::urock::vahidrk::welcome::welcome1::whistle::angry::whocares::blushed::worried1::bored::yeah::crazy::crying::dry::0036::dance4:
 
Messages
26,942
OK another one, and possibly wetware error:

When I get my 'Threads with new posts list' and I click on the thread, if it's a new post I'm *not* going to the first unread post, but the last.

Mark Mas's Tinted windows thread I was given Zag's response, even though I had not read the original. For the 4200 won't start thread, I got BJL330's post....

Cheers

C
 

conaero

Forum Owner
Messages
27,527
OK another one, and possibly wetware error:

When I get my 'Threads with new posts list' and I click on the thread, if it's a new post I'm *not* going to the first unread post, but the last.

Mark Mas's Tinted windows thread I was given Zag's response, even though I had not read the original. For the 4200 won't start thread, I got BJL330's post....

Cheers

C
Yes I’m seeing that too. On it!
 

conaero

Forum Owner
Messages
27,527
Probably not a bug but I've just worked out what I'd *like*

So currently we can select 'Latest Posts' or 'Last Read'

Neither of thee seem to go the first unread post. I have 'Last Read' selected currently, and it does exactly that. Takes me to the last post that I have already read...... (not the first post which I *haven't* read)

If I select 'Latest Posts' there seems to be some kind of odd unspecified time period where posts which are older than x minutes will be ignored, no matter if they've been read or not.

Any chance of an option to take you so that the first message in that thread which you haven't read is displayed?

It's only minor but I just had two in a row: One about tie rods, where I had already read the intro post, and then, Matt, you replied. The 'Last Read' option took me to the thread title, then I had to scroll past that, past the OP and then read Matt's (and then Newton's) reply.

The second one was where the last read post was the bottom of page 1 on the thread. So I had to scroll past all the picture, hit the bottom of the thread and then hit the 'Page 2' button

#firstworld problems for sure, but niggling :)

Cheers

C
Ok, tech have done some fiddling do you want to check the last read/latest post, it seems fixed for me.