Forum bugs and fix list

Messages
1,636
getting a strange one - click on the title bar logo (sportsmaserati) when logged in and its takes me to home page (thats good) but shows I'm no longer logged in. close the tab and open a new one and its shows I am logged in

refresh also dosen't show I'm logged in ?

this also happens on win7 (chrome) and win10 (IE)
 

conaero

Forum Owner
Messages
27,149
You need to delete all previous SportsMaserati, SportsItalia and SportsAlfa cookies from your browser and it will stop doing this.
 
Messages
1,636
You need to delete all previous SportsMaserati, SportsItalia and SportsAlfa cookies from your browser and it will stop doing this.
just tried that in IE10 and works fine, clear cache in Chrome and still doing it - as its working in IE10 it a local issue so can ignore this - thanks
 

Jkulin

Junior Member
Messages
967
It's all fine elsewhere Matt only on here does it sometimes play up.
Still a problem Matt and it insists on here on using a US spelling whereas everywhere else uses a UK International spelling. if you type "recognized" it insists on the US Spelling.
 
Messages
1,525
On smaller fonts the bold merges into each other.
Sometimes the controls for BOLD etc are just grayed out and not available.
Other times they are available, but the BOLD button doesn't seem to do anything.
And even if you make something BOLD[\B] with tags, it stays stubbornly not BOLD.
 
Messages
1,525
I don't know about quoted text, but at the moment, there seem to be no control buttons available at all - they are grey and unclickable.
Previously the 'I' button made (new, not quoted) text italic and the 'B' button seemed to do nothing at all.
If you used the HTML codes it seemed like the bold option was ignored too. Might just be a font thing where the current font in use looks the same in bold and not bold.
In the next two lines I'm going to try the HTML codes for Italic and then Bold.
The next word is in italics banana
The next word is in bold banana
 

tan55555

Junior Member
Messages
41
Not sure if this is possible, but could three letter words be included in the search option. For example a forum Search for MAF sensor will only search sensor because "MAF is too short". I've tried searching in and out of speech marks.
I suspect there are a lot of three letter things people will need to search for MAF, NIT, ABS etc?
 

conaero

Forum Owner
Messages
27,149
Not sure if this is possible, but could three letter words be included in the search option. For example a forum Search for MAF sensor will only search sensor because "MAF is too short". I've tried searching in and out of speech marks.
I suspect there are a lot of three letter things people will need to search for MAF, NIT, ABS etc?
Add the wildcard:

"MAF * short"

it bought up this thread.